Help
lexigame.com the home of unique word games

Lexigame Community
June 21, 2019, 03:18:33 AM *
Welcome, Guest. Please login or register.

Login with email, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1] 2
  Print  
Author Topic: Forum unavailable  (Read 451 times)
mkenuk
Glossologian
**
Posts: 1788


Life? Don't talk to me about life.


View Profile
« on: May 14, 2019, 02:12:10 PM »

I don't know if it's just me, but the Forum seems to be unavailable on the 'Lexigame' site, the site I normally use.
No problem on 'Chihuahua Puzzle'
Just thought I'd mention it!
Logged
Ozzyjack
Glossologian
**
Posts: 1035


Southern Highlands, NSW.


View Profile
« Reply #1 on: May 14, 2019, 04:48:22 PM »

Just happened to me too!
Logged

Cheers, Jack


We must believe that we are gifted for something, and that this thing, at whatever cost, must be attained. –Marie Curie
Hobbit
Glossologian
**
Posts: 1204


Bletchley, Buckinghamshire, England


View Profile
« Reply #2 on: May 14, 2019, 07:03:48 PM »

and me!!
Logged
Alan W
Administrator
Eulexic
*****
Posts: 3691


Melbourne, Australia


View Profile Email
« Reply #3 on: May 14, 2019, 07:11:18 PM »

Me too.

I won't be able to look into it for a couple of weeks because I'm away from home. (Holidaying in China.) Maybe the problem will have fixed itself by the time I get home.
Logged

Alan Walker
Creator of Lexigame websites
Ozzyjack
Glossologian
**
Posts: 1035


Southern Highlands, NSW.


View Profile
« Reply #4 on: May 14, 2019, 09:29:41 PM »

Whether it does or not, Alan, don't worry about it.  Have a great holiday, you deserve it
Logged

Cheers, Jack


We must believe that we are gifted for something, and that this thing, at whatever cost, must be attained. –Marie Curie
Hobbit
Glossologian
**
Posts: 1204


Bletchley, Buckinghamshire, England


View Profile
« Reply #5 on: May 14, 2019, 10:06:02 PM »

Have a fab holiday Alan Smiley
Logged
Alan W
Administrator
Eulexic
*****
Posts: 3691


Melbourne, Australia


View Profile Email
« Reply #6 on: June 02, 2019, 12:18:56 PM »

Until I can implement a fix for this issue, those who want to see the forum summary next to the puzzle can use this address: https://www.chihuahua-puzzle.com/ making sure to include the "www".

Just to get to the forum, you can always click on the navigation link right at the top of the Chihuahua page. The full-screen view doesn't show the navigation links, so you would have to first click on the yellow "Home" button. Or you can bookmark the forum's address: https://www.chihuahua-puzzle.com/forum
Logged

Alan Walker
Creator of Lexigame websites
Alan W
Administrator
Eulexic
*****
Posts: 3691


Melbourne, Australia


View Profile Email
« Reply #7 on: June 02, 2019, 02:42:27 PM »

Things should be working OK now. You may need to reload the page.
Logged

Alan Walker
Creator of Lexigame websites
Katzmeow
Logologist
**
Posts: 66


View Profile
« Reply #8 on: June 02, 2019, 03:14:16 PM »

And we're back!  Well, for me anyway.  Thanks Alan!  Hope you had a lovely holiday.
Logged

My truth may not be your truth.  That makes neither of us right or wrong, only different.
yelnats
Paronomaniac
******
Posts: 471



View Profile WWW
« Reply #9 on: June 02, 2019, 08:59:59 PM »

Welcome home Alan. You didn't stay in China for the AFL game?
Logged
Hobbit
Glossologian
**
Posts: 1204


Bletchley, Buckinghamshire, England


View Profile
« Reply #10 on: June 03, 2019, 12:47:30 AM »

Nice to see you back Alan.  Hope you had a smashing holiday Smiley
Logged
Alan W
Administrator
Eulexic
*****
Posts: 3691


Melbourne, Australia


View Profile Email
« Reply #11 on: June 03, 2019, 09:26:22 AM »

Welcome home Alan. You didn't stay in China for the AFL game?

No, yelnats. And I probably didn't eat the same things as the St Kilda team.
Logged

Alan Walker
Creator of Lexigame websites
Valerie
Logologist
**
Posts: 81


Blue Mountains, Australia


View Profile
« Reply #12 on: June 03, 2019, 10:27:42 AM »

Hi again Alan.  Everything working now, thank you.  Except for one minor glitch.  I no longer get the "NEW" tag for new posts in the Forum.  Am I doing something wrong?  Maybe a reboot?
Logged

I'll sleep in my next life
Alan W
Administrator
Eulexic
*****
Posts: 3691


Melbourne, Australia


View Profile Email
« Reply #13 on: June 03, 2019, 11:33:35 AM »

Nice to see you back Alan.  Hope you had a smashing holiday Smiley

Yes thanks Hobbit.


* IMG_20190518_111935-shrunk.jpg (47.13 KB, 450x600 - viewed 43 times.)
Logged

Alan Walker
Creator of Lexigame websites
Ozzyjack
Glossologian
**
Posts: 1035


Southern Highlands, NSW.


View Profile
« Reply #14 on: June 03, 2019, 04:47:54 PM »

I no longer get the "NEW" tag for new posts in the Forum.  Am I doing something wrong? 

If you are doing something wrong. Val, then so am I but only for the "lexigame" site, the "NEW" tag comes up on the "chihuahua-puzzle" site.
Logged

Cheers, Jack


We must believe that we are gifted for something, and that this thing, at whatever cost, must be attained. –Marie Curie
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 19 queries.